Support » Plugin: Essential Addons for Elementor » Issue with EA Advanced Tabs widget

  • Resolved Don Kong

    (@don-kong)


    There is an issue with the EA Advanced Tabs widget. I created e few templates that each one includes an EA Filterable Gallery widget. Then I inserted the tabs widget on the page and chosen the templates. But only the gallery in the first tab gets shown correctly. In the following tabs, there appears only the last picture of the gallery, in the upper left corner.

    I reported the issue already through a support ticket and got the answer that this is a bug that gets fixed within the next update. The update was already but the problem still exists.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support rafinkhan

    (@rafinkhan)

    @don-kong,

    We are sorry about the inconvenience you are facing. Well, we actually need a week or so to resolve this issue with EA Advanced Tabs. Besides, we have already brought new features- EA Duplicator and EA Fluent Form in the last update. Have you tried them out yet? We are also working on to bring new features in the next update or so.

    Hopefully, your issue will be resolved very soon. Don’t worry. Thank you for your patience.

    Thread Starter Don Kong

    (@don-kong)

    @rafinkhan

    Thank you for the quick reply. No, this isn’t a problem I can wait. At the moment, I don’t have the time to try out the new features.

    Thread Starter Don Kong

    (@don-kong)

    @rafinkhan

    Now there has been an update (Version: 3.5.0) again, but unfortunately, the mentioned problem is still not solved. When can this be expected?

    Plugin Support rafinkhan

    (@rafinkhan)

    @don-kong,

    We are sorry for the inconvenience. We were working on bringing the new features and the improvements of our plugin. Our Dev team has been working with fixing this specific issue with EA Advanced Tabs but it hasn’t been resolved yet. We need a few more days to fix it since it’s a very complicated one.

    We are expecting this to be resolved within next week. I hope you understand. Thank you.

    Thread Starter Don Kong

    (@don-kong)

    @rafinkhan

    Thanks for your answer. Then let’s wait.

    Hello,

    Do you have a timeline on this being fixed? I have a similar issue where I have image sliders in Tabs, but only the first tab works, the rest are just static images.

    Thread Starter Don Kong

    (@don-kong)

    Hello again, since, despite the announcement, nothing has happened so far, can the problem still be expected to be solved?

    Hello, i got the same issue.

    Is there any update?

    Hi @fmellitzer,

    The issue is already resolved long ago. Now, EA Filterable Gallery loads very well and smooth in all the tabs of EA Advanced Tabs widget.

    Please, make sure you are using the latest version of the plugin. Free – 3.8.0 and Pro – 3.4.2

    Let me know how it goes. Thank you.

    Hi @shamser_suzon,

    thank you for the quick answer.
    I’ll try it.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Issue with EA Advanced Tabs widget’ is closed to new replies.