Support » Plugin: Essential Addons for Elementor » Issue with EA Advanced Tabs widget – Second Inquiry

  • Resolved Don Kong

    (@don-kong)


    Hello, over a month ago, I reported the problem with the EA Advanced Tabs widget via email to the support. I got the answer that the issue would be fixed with the next update. The update came but nothing happened. So I contacted the support forum here. Here I was told that it would take another week to solve the problem, but again it wasn’t fixed.

    Please read my first inquiry: https://wordpress.org/support/topic/issue-with-ea-advanced-tabs-widget

    I would like to know if there is a chance that finally is the problem getting fixed? It would be very unfortunate, but if not, I will have to look for another solution. An accurate statement would help me a lot.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support rafinkhan

    (@rafinkhan)

    @don-kong,

    Well, we are sorry to hear that you are still facing some issues with Essential Addons. The thing is that we have actually recently fixed this template issue with EA Advanced Tabs. The issue was with the JS Library. In our fixed version, we have made it compatible with all the Essential Addons elements so that they can be loaded when inside Advanced Tabs.

    The problem is that if you are using a template from other plugins, then there could still be an issue due to different JS Library being used. It’s not an easy fix so for the case of using templates through other plugins except for EA, we will require more time for the development.

    Our Dev team has already been working over this and we are trying to find a flexible solution for this. I hope you understand. Thank you for your patienece.

    @rafinkhan

    Thanks for the reply. That’s good news, but unfortunately, it doesn’t work for me yet. I have included the EA Filterable Gallery Widget into the EA Advanced Tabs Widget, and still, the Gallery is not displayed correctly in all tabs. No templates from other plugins are involved. What did I do wrong?

    Please have a look for yourself: http://billiges-bordell.de/bordelle/

    • This reply was modified 1 month, 2 weeks ago by Don Kong.
    • This reply was modified 1 month, 2 weeks ago by Don Kong.
    • This reply was modified 1 month, 2 weeks ago by Don Kong.
    • This reply was modified 1 month, 2 weeks ago by Don Kong.
    Plugin Support rafinkhan

    (@rafinkhan)

    @don-kong,

    Hi, there. That’s strange. Cause I have just checked EA Advanced Tabs widget and used Filterable Gallery as templates. It’s working perfectly fine as expected. Here’s what I am seeing from my dev site: https://i.imgur.com/ifZUbVf.gifv

    It might be something else is conflicting on your site which is causing this. Can you please make sure that you are running the latest version of Essential Addons 3.6.1? Also, make sure that you have already regenerated assets from wp-admin -> Essential Addons -> Tools? Also, if you are using any other caching plugin, make sure to clear cache from them as well. Then, check back.

    Let me know how it goes. Thank you.

    @rafinkhan

    Now, after I generated the assets, everything works fine. Thanks a lot for your help.

    Plugin Support rafinkhan

    (@rafinkhan)

    @don-kong,

    Glad it’s fixed now! Cheers!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.