WordPress.org

Ready to get started?Download WordPress

Forums

Custom Login
[resolved] Issue with Custom Login plugin (5 posts)

  1. Boba Lou Lou
    Member
    Posted 2 years ago #

    I have installed the Custom Login plugin. Whenever I log out, the page that I get re-directed to has solid purple and transparent black color covering half the background! This doesn't occur when logged in though. This hasn't happened before I installed the plugin either. I'm using the latest version of WordPress and latest version of Custom Login. How do I fix this?

    http://wordpress.org/extend/plugins/custom-login/

  2. Austin Passy
    Member
    Plugin Author

    Posted 2 years ago #

    Can you show a screenshot or provide a link to your site?

  3. Boba Lou Lou
    Member
    Posted 2 years ago #

    Hello. Thanks for replying. I can post a pic. Here is the problem

    If you can see the different shades of blue on the background there; that's not supposed to be there. Actually those colors are from my background picture for my login screen! How'd that get there?

    It seems the colors from that website page are the bottom part of the picture I used for my login background. Is there a certain size that a background pic is supposed to be for your login plugin? I tried smaller pics. But some were too small and left a white screen, which transferred over to another page on my website.

    What am I missing here?

  4. Boba Lou Lou
    Member
    Posted 2 years ago #

    Here is another picture. Why is that blue in the background from my custom login pic bleeding into my forum page?

  5. Boba Lou Lou
    Member
    Posted 2 years ago #

    Nevermind. I installed the A5 Custom Login Page plugin. It has great customizations and it doesn't cause any issues for my website.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic