Support » Plugin: WordPress File Upload » Issue with accented caracters in folders

  • Hi,

    I’ve noticed that I have issues with special caracters as the folders that contains special caracters (é è ç à ë ô) don’t show the files they include.

    Here is my process:

    – I upload a file to a folder that contains a special caracter (é è ô à ç) with the [wordpress_file_upload] shortcode ;
    – I then use the [wordpress_file_upload_browser browserid=”9110″ browserrole=”administrator” userfilter=”current” patternfilter=”*/myfolder/étrange folder/*.*”];

    I can see that the file is correctly uploade but it is not shown correctly by the wordpress file_upload_browser shortcode.

    Thanks for your help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author nickboss

    (@nickboss)

    Hi, no file of this folder is shown?

    Regards

    Nickolas

    Yes, none of the files included in the folder are shown.

    Plugin Author nickboss

    (@nickboss)

    Hi. I have very limited online access these days and I delay responding.

    I tried to create a folder like yours, myfolder/étrange folder and I uploaded files there. When I configured the file viewer with filter patternfilter=”*/myfolder/étrange folder/*.*” it showed the uploaded files correctly.

    I see that you have userfilter=”current”, which means that the user will see only his own files. This is the default option for userfilter, so it should not be in the shortcode.

    Have you made any changes to Advanced tab in Dashboard area of the plugin ? they will show in green color.

    Nickolas

    Hi,

    Thanks for getting back to me.

    Here is a screenshot of all the modified settings: https://cloudup.com/ceV0pwCNBTc.

    Also I’ve noticed that, on Safari only, when I try to download an uploaded file, it downloads a file called wfu_file_downloader.php that contains the following error:

    “Notice: Undefined index: wfu_storage_Q7ecQ2xSRBfd1Ept in /New site/wp-content/plugins/wordpress-file-upload-pro/wfu_file_downloader.php on line <i>127</i>”

    Thanks for your help!

    Plugin Author nickboss

    (@nickboss)

    All the files that are current in folder myfolder/étrange folder are uploaded by you?

    Are you sure that the folder is correctly written in patternfilter attribute?

    Regarding Safari, this is a known issue. I am trying to resolve it.

    Regards

    Nickolas

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.