Support » Plugin: Ultimate FAQ » Issue with a FAQ category displayed twice on a page.

  • With the following structure:

    -Issues
    – -Technical
    – -Non-Technical
    – -Environmental

    If I create a tabbed interface and include (all)’Issues’ on one tab then have child categories e.g.(“Technical”) on other tabs, each of the 3 child categories appears twice. Once under “Issues” and once under its own tab. When this occurs, only one of the category toggles functions when clicked. The other is Displayed, but does not respond to clicks.

    [vc_tabs style="default" orientation="horizontal" tab_location="left" container_bg_color="#bdd3f1"]
    [vc_tab title="Department" tab_id="1389303594-2-84"][ultimate-faqs include_category='issues' ][/vc_tab]
    
    [vc_tab title="Support Type" tab_id="1389303594-2-84"][ultimate-faqs include_category='technical' ][/vc_tab]
    [/vc_tabs]
    • This topic was modified 1 year, 2 months ago by  slatejn.
Viewing 5 replies - 1 through 5 (of 5 total)
  • This also occurs if the Search is included on a page with FAQs and the search returns a FAQ category on the page.

    Plugin Author Rustaurius

    (@rustaurius)

    Hi Slate,

    We’re going to test the setup you mentioned on our test server to try to replicate the issue, so that we can put out an update if necessary.

    Yay!

    I also have been talking to you via Email there is a link there to a test page. Sorry for the duplication. (In my experience some support channels respond with wildly varying time frames. When I get a Bug Report via Slack, the bot picks it up and adds it to my bug reporter, but I always have Slack up and respond faster to the ones I see there.)

    I just discovered the Search has the same issue, If there is a second search field on the same page whether separated by Tabs or not, only the first one functions. It is probably not something I would ever add outside of a sandbox test page, but I thought it might help you ID where to look in your codebase.

    Plugin Author Rustaurius

    (@rustaurius)

    Hi slate,

    We’re able to reproduce the same error. We’re going to work on a fix and should have that out sometime next week.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Issue with a FAQ category displayed twice on a page.’ is closed to new replies.