Support » Installing WordPress » Issue with 2.0.4 upgrade

  • I upgraded about this time yesterday, I was never prompted with the upgrade link, so I went directly to it. Completed that, everything seems to be running fine overall, but I’ve stumbled onto a major issue (major issue with me/my site, not sure about others)..

    I recently decided to allow registration because I no longer want a “public” blog. In doing the upgrade and allowing registration.. every single person registering is having issues viewing the entries both old and new. Even in the dashboard it only shows there’s one entry but there’s about 20, including the older ones.

    Is anyone else having these issues, is there anything I’m missing that might be causing it? I, as well as a friend, have been browsing the support threads but didn’t find anyone else with this issue.

    Thanks for your help in advance!

Viewing 15 replies - 1 through 15 (of 20 total)
  • Anyone? 🙁

    Bump again, still having this issue.

    I’ve tried everything, searched around and can’t find anything that would “fix” this.. If someone could please help me out, I would appreciate it.

    I’d like to help… but after waiting more than a minute the site didn’t even start to download 🙁

    65.254.55.226 Atlanta server.frozenmidnightnetwork.com
    Not responding for me (edit: 100% packet loss)

    moshu’s right – the site takes forever to download or to change pages.
    Since we’re not registered it’s hard to know what’s going on.
    There aren’t any isuues I’ve heard of that causes this sort of problem.
    If nothing else you could set us up a user test account or run upgrade.php again. It won’t hurt anything.

    edit: You do have a nice layout. :>)

    It’s loading up fine for me? 🙁

    But then again, the host I’m with has occassional spazz sessions, so it might be one of those. Bleh.

    I’ve tried creating a test account, I ran upgrade.php again and tried everything I can think of.. nothing is fixing the problem. It still only shows 1 entry, even in the dashboard for me, the admin, but all the posts and pages are there. Nothing has been deleted or anything. It didn’t start until after the upgrade to 2.0.4, everyone could read the posts prior to that. :/

    Samboll, thank you. It’s based on the Blue Moon theme from Stephen Reinhardt. 🙂

    That is all I see is one entry., Unless with the upgrade you installed it in a new db, then you may have only one post if you added it since the upgrade….. kinda doubt that but where would the disappear? try looking at your posts table in PHP MyAdmin

    I only have one database and in PHP Myadmin, all the posts and pages are there.. it shows a total of 29, yet only one is shown in the dashboard, when another post has even been made since the public one. 🙁

    There were 27 posts/pages prior to the ugrade to 2.0.4, after the upgrade, a public post (the registration one) was made and several hours after it, another was made. However, it only shows 1 total in the dashboard still.

    Anyone else want to take a stab at a resolution with my issue? :/

    Yeah, some how you have an issue with your tables, they show up in PHPMyAdmin but yet you only have one show up.

    Not sure what the answer is, if you did not have a back up that you can just replace the upgrade with.

    I had this exact same thing happen with another application. I had 227 items but yet only one showed up, the tables did not match up, when I corrected the table, it worked both in PHPMyAdmin and the app.

    Probably the most simple fix would be to copy each entry from PHPMyAdmin and enter them individually. 29 should not take that long.

    Did you replace or overwrite your wp-config.php (in error) when you did the upgrade?

    What’s the timestamp on it – and is it pointed to the db you’re looking at manually with phpMyAdmin?

    I didn’t create a backup this time around because I thought it was a simple upgrade of just overwriting files. :/

    HandySolo, I didn’t replace or overwrite the wp-config.php file at all. It’s still got the original timestamp and all the info points as it should in that file. 🙁

    Still needing help.. if anyone know’s what’s happened or how to fix it. :/

    I’m still having no luck in finding a “fix” for this issue.. so, I’d still appreciate any help..

    Anyone?

    Still having this issue. 🙁

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Issue with 2.0.4 upgrade’ is closed to new replies.