Support » Plugin: All-in-One Addons for Elementor - WidgetKit » Issue with 2.3 version

  • Since I have upgradded the “All-in-One Addons for Elementor – WidgetKit” plugin to 2.3 I have an issue with another plugin : Woocommerce Products Wizard.
    The Woocommerce Products Wizard is now stuck at the first step of the Wizard and cannot move forward.
    Since I have deactivated “All-in-One Addons for Elementor – WidgetKit” then the Wizard is working well again. The author of this plugin tell me that your plugin (new version) does session variable overwriting.
    Are you aware of such a issue with your updated pluging?
    Is there a chance to get a new update to solve this?
    Hoppe you can support

Viewing 1 replies (of 1 total)
  • Anam Hossain

    (@anam_themexpert)

    Hello,
    I am afraid.
    This suppose not to be happen.
    We will cross check with that plugin and release a quick fix if it is necessary.
    Thanks to notify us.
    I appreciate if you please allow us some couple of days to fix it.
    Also appreciate your patience.
    Thanks.

Viewing 1 replies (of 1 total)
  • The topic ‘Issue with 2.3 version’ is closed to new replies.