Support » Plugin: Post My CF7 Form » Issue when updating from version 4.1.9

  • Resolved fijisunshine

    (@fijisunshine)


    Great plugin!

    When I upgrade from version 4.1.9 to 4.1.10, the text in all CF7 messages is no longer displayed. For example, if a field is required but left empty by the user then the validation error pops up as an empty red box (i.e. there’s no text saying that the field is required).

    There are no errors in the browser console. I’m running WordPress version 5.6.2, PHP 7.4 and CF7 version 5.3.2.

    Any suggestions? Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Aurovrata Venet

    (@aurovrata)

    v4.1.10/11 are releases specifically for CF7 v5.4

    If you wish to run CF7 5.3.2 then I suggest you downgrade to v4.1.9

    brianborisson

    (@brianborisson)

    @aurovrata Hi I love your plugin (and will review 5 stars!), but have 1 problem, same as described as above:

    – I have contact form 7, version 5.4
    – I have post my cf7 form, version 4.1.11
    – I have wordpress version 5.6.2
    – I have php version 7.5.15

    I de-activated all plugins, so I know the issue of not displaying the messages has to do with the Post MY CF7 form – plugin.

    Could you please let me know what to do, or where to go, to install the right versions or other way to resolve the problem?

    Kind regards,

    Brian

    Plugin Author Aurovrata Venet

    (@aurovrata)

    @brianborisson please start a new thread. This is WordPress forum recommendation.

    I will answer in that thread.

    Thread Starter fijisunshine

    (@fijisunshine)

    Ok, thank you Aurovrata.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.