Support » Plugin: Ultimate Member - JobBoardWP integration » Issue: submitted jobs not showing up on “jobs” page

  • Resolved dmmig312


    JobBoardWP v 1.0.1
    Wordpress v 5.5.1
    Ultimate member Core: 2.1.10

    link not available. – developing on docker containers.

    Issue: Upon submitting a job (as an employer or admin) user the job will not show up on the jobs page.

    Frequency: Does not happen every time sometimes the job may show up however if the job entry is then edited and summitted again. Upon approval by an admin the job will no longer show up on the jobs list

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author nsinelnikov


    Hi @dmmig312

    Could you provide some screenshots, I will try to replicate the same issues at my dev site. Also, could you make the conflict test? please leave only the active Ultimate Member JobBoard and integration plugin and the Twenty Twenty theme.

    Let me know,

    Thread Starter dmmig312


    Thanks for the quick reply.

    I restared the site with a brand new install of wordpress v5.5.1
    only Ultimate member plugin and jobs board plugin with no other themes besides 202 theme active.

    Here is all the information that I collected for you.

    Here are the screenshots Imgur – UM Jobs Board

    It appears there are a few issues. –

    Issue 1: Logo is not uploaded when creating the job posting – this is linked to issue 2

    Issue 2: Jobs disappear on the “front end” if the logo is edited” by an admin

    Issue 3: Job (end date) is not displayed to the user when they are creating the job (no matter what the settings in the admin area are set to)

    Suggestion 1: It would be nice if instead of displaying a link for the user (when they try to apply for a job) there could be a form they could fill out and send directly to the job poster along with a copy of their resume.
    the link seems a bit limiting.

    Suggestion 2: Allow hiding of the contact information and only display job details along with company information to the job seekers.

    I see good things in this plugin if those above issues and suggestions could get integrated I really feel this could be the single solution for anyone using ultimate member. Thanks for all the hard work guys!


    ### wp-core ###
    version: 5.5.1
    site_language: en_US
    user_language: en_US
    timezone: +00:00
    permalink: /%postname%/
    https_status: false
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    ### wp-paths-sizes ###
    wordpress_path: /var/www/html
    wordpress_size: 41.53 MB (43545594 bytes)
    uploads_path: /var/www/html/wp-content/uploads
    uploads_size: 413.42 KB (423340 bytes)
    themes_path: /var/www/html/wp-content/themes
    themes_size: 5.97 MB (6264359 bytes)
    plugins_path: /var/www/html/wp-content/plugins
    plugins_size: 9.87 MB (10350493 bytes)
    database_size: 2.28 MB (2392064 bytes)
    total_size: 60.06 MB (62975850 bytes)
    ### wp-active-theme ###
    name: Twenty Twenty (twentytwenty)
    version: 1.5
    author: the WordPress team
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, custom-background, post-thumbnails, custom-logo, title-tag, html5, align-wide, responsive-embeds, customize-selective-refresh-widgets, editor-color-palette, editor-font-sizes, editor-styles, widgets, menus, editor-style
    theme_path: /var/www/html/wp-content/themes/twentytwenty
    auto_update: Disabled
    ### wp-themes-inactive (1) ###
    UM Theme: version: 1.25, author: Ultimate Member,Auto-updates disabled
    ### wp-plugins-active (2) ###
    JobBoardWP: version: 1.0.1, author: JobBoardWP, Auto-updates disabled
    Ultimate Member: version: 2.1.10, author: Ultimate Member, Auto-updates disabled
    ### wp-media ###
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-23 Q16 x86_64 20190101
    file_uploads: File uploads is turned off
    post_max_size: 8M
    upload_max_filesize: 2M
    max_effective_size: 2 MB
    max_file_uploads: 20
    	imagick::RESOURCETYPE_AREA: 122 MB
    	imagick::RESOURCETYPE_DISK: 1073741824
    	imagick::RESOURCETYPE_FILE: 786432
    	imagick::RESOURCETYPE_MAP: 512 MB
    	imagick::RESOURCETYPE_MEMORY: 256 MB
    	imagick::RESOURCETYPE_THREAD: 8
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.27
    ### wp-server ###
    server_architecture: Linux 4.19.104-microsoft-standard x86_64
    httpd_software: Apache/2.4.38 (Debian)
    php_version: 7.4.10 64bit
    php_sapi: apache2handler
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 128M
    admin_memory_limit: 256M
    max_input_time: -1
    upload_max_filesize: 2M
    php_post_max_size: 8M
    curl_version: 7.64.0 OpenSSL/1.1.1d
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    ### wp-database ###
    extension: mysqli
    server_version: 5.7.31
    client_version: mysqlnd 7.4.10
    ### wp-constants ###
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /var/www/html/wp-content
    WP_PLUGIN_DIR: /var/www/html/wp-content/plugins
    WP_DEBUG: false
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    ### wp-filesystem ###
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    Plugin Author nsinelnikov


    Hi @dmmig312

    Could you contact me here
    Unfortunately, I cannot replicate the issue on my dev website.

    Best Regards,

    Plugin Author nsinelnikov


    Hi @dmmig312

    This thread has been inactive for a while so we’re going to go ahead and mark it Resolved.

    Please feel free to re-open this thread if any other questions come up and we’d be happy to help. 🙂


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Issue: submitted jobs not showing up on “jobs” page’ is closed to new replies.