Support » Plugin: WordPress Button Plugin MaxButtons » Issue since update in 5.5

  • Resolved florianau67

    (@florianau67)


    Hello,

    Since update in 5.5 I can no longer add button to my WP pages when clicking on “Add Button” directly from the editor.

    Thanks for your help

    Florian

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Bas Schuiling

    (@basszje)

    Hi Florian,

    Everything should work with WP 5.5 . I suppose you updated maxbuttons to the latest version as well? If so, perhaps try to clear your browser cache, or try with a browser you don’t normally use and see if that fixes the problem.

    Are you using Gutenberg or the classic editor?

    Hello,

    Well, I’ve cleared everything, and both my editor and I have the issue.

    And we’re on Classic Editor.

    Regards,

    FP

    Plugin Author Bas Schuiling

    (@basszje)

    In the editor, you can try to hit the F12 button to bring up the developer console. Then refresh the page. In the console some errors ( in red ) might show up. You can post it here, maybe I can figure something out by that.

    Note that if the error is related to another plugin ( you can see from the URL of the script ), try to disable that plugin and see if that helps.

    Hello,

    That’s what I see in the console when I hit “Add Button” on an article :

    “post-new.php:1048 Uncaught TypeError: Cannot read property ‘maxMedia’ of undefined
    at HTMLButtonElement.onclick (post-new.php:1048)”

    (that’s the message I see from the console)

    Plugin Author Bas Schuiling

    (@basszje)

    Hi,

    Sorry for the late response, but for some reason I’m not getting any notifications from this post to my email as usual.

    It sounds like the maxButtons Javascript is not being loaded. Are you using any plugins that can change the way javascript loads?

    You can also drop us a line at support [at] maxfoundry.com .

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.