Support » Plugin: UpdraftPlus WordPress Backup Plugin » Issue since last updraftplus update

  • Resolved obonnetin

    (@obonnetin)


    `I have been manually backing my site but I updated updraft to the latest version and now it doesn’t seem to be backing up.

    I’ve tried a number of times in recent days but no success.

    I try to desactivate the option « back up on other site » but it does not work
    I prefer to copy manually the files on my own support but i don’t know how going back to my previous option`

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 23 total)
  • Nate

    (@goseongguy)

    I also cannot backup since the Update. The log says:

    “Waiting until scheduled time to retry because of errors” and it keeps waiting.

    Plugin Contributor bcrodua

    (@bcrodua)

    Hi @goseongguy @obonnetin

    Please can you provide us copy of the backup log? So our developers can investigate further on the issue?
    This can be found in the UpdraftPlus Existing Backups tab.
    The contents will be too long to post here directly, but you can use an online service such as Dropbox or Pastebin, and post the link here.

    Thanks,
    Bryle

    Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Thanks for reporting this to us.

    We were able to replicate the issue and it appears to be intermittent fault at Dropbox’s end. We’ve seen some reports from Dropbox forum as well – https://www.dropboxforum.com/t5/Dropbox-API-Support-Feedback/sometime-file-upload-issue-using-JavaScript-SDK/td-p/549538

    I’m afraid there is nothing we can do on our end as this is already out of our control.

    Best Wishes,
    Bryle

    I also cannot backup since I updated to Updraft Version:1.16.62 on 5 October for my website: https://www.birdsoutsidemywindow.org/
    Updraft has failed every time with these telltale messages at/near the end:
    2758.660 (9) Beginning creation of dump of uploads (split every: 500 MB)
    2758.661 (9) File exists (/usr/home/katestjbirdblog/public_html/birdsoutsidemywindow.org/wp-content/updraft_birdblog/backup_2021-10-07-0513_Outside_My_Window_092d403e20fe-uploads3.zip.tmp), but was apparently not modified within the last 30 seconds, so we assume that any previous run has now terminated (time_mod=1633598549, time_now=1633600751, diff=2202)

    3061.387 (10) Backup run: resumption=10, nonce=092d403e20fe, file_nonce=092d403e20fe begun at=1633597992 (3062s ago), job type=backup
    3061.388 (10) [Updraftplus] The backup is being aborted for a repeated failure to progress.
    Though it is supposed to upload to DropBox it never gets that far.
    Here are two failed attempts: 2021-10-05 and 10-08:
    https://www.dropbox.com/s/3y9twmren61wjgq/log.434a4c81f83d_20211005_failed.txt?dl=0
    https://www.dropbox.com/s/lt6b940k0hvaznb/log.1b09e4201ffe_20211008_failed.txt?dl=0
    For comparison, here’s the last backup that worked:
    https://www.dropbox.com/s/4lo8pkam920x5kk/log.ceb7c26d532d_20211004_successful.txt?dl=0

    Nate

    (@goseongguy)

    I guess Dropbox may have addressed the issue; it’s working for me now.

    Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Great! Glad it is working now.

    Thanks,
    Bryle

    I am also having issues since I updated to Updraft Version:1.16.62 on 5 October. I do not use the Drop Box option, but at present have been manually using ftp to bring the files down to my NAS.

    Prior to this update all has been running fine and cleanly producing the 15 upload zip files. Subsequent to this update I am recording 100+ zip files with many of them 36b in size, loads of TMP files until the next run cleans them out.

    I get the email to say that it has correctly backed up, but sadly it is not the case. Here is a segment from the logs and it looks to indicate that the backup sort of starts again, but I am certainly no expert.

    0193.927 (0) backup_2021-10-11-1556_XXXXXX_a505fed7bbe0-uploads5.zip.tmp: size is now: 377.30 MB
    0193.931 (0) Zip: backup_2021-10-11-1556_XXXXXX_a505fed7bbe0-uploads5.zip.tmp: 10500 files added (on-disk size: 386353.3 KB)
    0193.933 (0) Adding batch to zip file (UpdraftPlus_BinZip): possibly approaching split limit (23.2 MB, 111 (10586) files added so far); last ratio: 0.9921; re-opening (prior size: 386353.3 KB)
    0195.183 (0) Zip size is at/near split limit (400.5 MB / 400 MB) - bumping index (from: 4)
    0327.665 (1) Opened log file at time: Mon, 11 Oct 2021 04:02:13 +0000 on https://XXXXXX.com
    0327.666 (1) UpdraftPlus WordPress backup plugin (https://updraftplus.com): 1.16.62 WP: 5.8.1 PHP: 7.4.23 (cgi-fcgi, Linux XXXXXX #1 SMP Wed Oct 7 01:34:10 CDT 2020 x86_64) MySQL: 5.6.41-84.1 (max packet size=536870912) WPLANG: en_NZ Server: Apache safe_mode: 0 max_execution_time: 900 memory_limit: 20480M (used: 105.8M | 109M) multisite: N openssl: OpenSSL 1.1.1l  24 Aug 2021 mcrypt: N LANG:  ZipArchive::addFile: Y
    0327.716 (1) Free space on disk containing Updraft's temporary directory: 330341.6 MB
    0327.720 (1) Requesting backup semaphore lock (a505fed7bbe0)
    0327.723 (1) [Debug] Lock option (updraft_lock_a505fed7bbe0, WNg_options) was created in the database
    0327.723 (1) [Info] Lock (updraft_lock_a505fed7bbe0, WNg_options) acquired after initialising the database
    0327.725 (1) Backup run: resumption=1, nonce=a505fed7bbe0, file_nonce=a505fed7bbe0 begun at=1633924605 (328s ago), job type=backup, previous check-in=195.2s
    0327.726 (1) Scheduling a resumption (2) after 300 seconds (1633925233) in case this run gets aborted
    0327.740 (1) Checking if we have a zip executable available
    0327.740 (1) Zip engine: found/will use a binary zip: /usr/bin/zip
    0327.741 (1) Creation of backups of directories: had begun; will resume
    0327.744 (1) Beginning creation of dump of plugins (split every: 400 MB)
    0327.745 (1) backup_2021-10-11-1556_XXXXXX_a505fed7bbe0-plugins.zip: this file has already been created (age: 293 s)
    Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Could you try to reduce the backup archive split size?

    To do this, open the ‘expert settings’ section of the UpdraftPlus Settings tab, and find the ‘split backups every’ option. Set this to 100Mb save your settings, delete the unsuccessful backup and run a new process.

    Please let me know if it works.

    Kind Regards,
    Bryle

    I have already tried reducing the size down by following one of your tech notes and it still behaved in the same manner and just produced more files.

    My issues also sound similar to the thread by @dronkr “Issues with a backup after updating to the 1.16.62 version”

    Plugin Support vupdraft

    (@vupdraft)

    When on the latest version of the plugin
    Can you replace wp-content/plugins/updraftplus/backup.php with this version of the file:
    https://we.tl/t-erB9G7KDcl
    Then run the backup again?

    I tried that updated version of the backup.php file that you kindly supplied, but sadly the issue is unresolved. I have about 176 upload files and .tmp files all over the place.

    Please find the logs here https://we.tl/t-f3ZO1IoC6m if that helps you identify further the issue I am hitting.

    • This reply was modified 1 year, 1 month ago by fabl3.
    Plugin Contributor aporter

    (@aporter)

    Hi,

    The file @vupdraft posted is an older version from the other day.

    The latest version of backup.php can be found here:

    https://we.tl/t-jq9f481E5n

    This should resolve the issues I can see in your latest log file.

    As for your .tmp files I assume (.list.tmp?) and other uploads zips I think they are from previous failed backups as the log you posted indicated that all files got uploaded.

    Best Wishes,

    Ashley

    It’s working for me now that I set the backup archive split per this recommendation (https://wordpress.org/support/topic/issue-since-last-updraftplus-update/#post-14963759)

    I have tried with that second updated version of the backup.php, many thanks but still getting 76 upload zips. I am still seeing 50 of these upload files at 36b in size, but now the TMP files look to be resolving themselves correctly as they are no longer visible in the directory after the backup run.

    Please find the new logs here https://we.tl/t-jzoqyUtUzl

    I have returned to the default split archives limit of 400MB, as I never had an issue with this prior to the 5th October.

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘Issue since last updraftplus update’ is closed to new replies.