Support » Plugin: Stripe Payments » Issue since last update

  • Resolved Chema

    (@deambulando)


    Hello,

    I am having issues since last update with SCA ready.

    I have tried to disable all plugins and tested with no luck. I have tried also using the old API of stripe and no luck either…

    Maybe I can install the old version 1.9.25 to go back to working? or will break anything?

    thanks

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Contributor Alexander C.

    (@alexanderfoxc)

    Old version might work, but after 14th of September you might be unable to accept payments due to SCA. So we better try to figure out what’s wrong here and fix it.

    This looks like a conflict between visual page builder and the plugin itself. As a temporary solution, you might just create a plain button using your page builder and put following URL as href for it:

    https://chemaphoto.com/pagar/?asp_action=show_pp&product_id=15975

    This way payment popup will be opening in separate window and your customer can make a payment.

    Chema

    (@deambulando)

    I have disabled all the plugins and still get the error

    https://i.imgur.com/1YUfHhM.png

    A bit really strange…

    Plugin Contributor Alexander C.

    (@alexanderfoxc)

    It’s a conflict with visual page builder which is a part of your theme. If you switch your theme to default, you’ll see everything works.

    I’m gonna test the plugin with page builders and let you know the results. Meanwhile, you can try the solution I posted in my previous message.

    Chema

    (@deambulando)

    ok, thanks!

    And from where can I download 1.9.25 ? in the meantime, because we have products on sale including and also a place where they specify the amount to be paid :S

    Plugin Contributor Alexander C.

    (@alexanderfoxc)

    If you don’t want to try the solution I posted here https://wordpress.org/support/topic/issue-since-last-update-2/#post-11909476 , then you can download 1.9.25 here:

    https://wordpress.org/plugins/stripe-payments/advanced/ (at the bottom of the page)

    Chema

    (@deambulando)

    Thanks a lot I have enabled 1.9.25 and all working now.

    Let me know if you need some help to debug. I can create a test site if needed and clone all and give to you full access.

    Plugin Contributor Alexander C.

    (@alexanderfoxc)

    I can create a test site if needed and clone all and give to you full access.

    That would be perfect if possible. Please get in touch via this form https://s-plugins.com/contact-us/ and I hope we can organize this over the weekend.

    Chema

    (@deambulando)

    Hello!

    With latest version 2..0.5 all working, thanks a lot!

    Plugin Contributor Alexander C.

    (@alexanderfoxc)

    Yep, as promised, I have tested on my dev server similar theme that you’re using on your website and nailed a couple of issues that were causing the conflict.

    Thank you for reporting the issue and that it’s fixed now.

    tomasjancarek

    (@tomasjancarek)

    Hi there,

    I’ve just updated the plugin to get the SCA feature. I unchecked the box in the settings to activate it however for some reason after payments it redirects to the /wp-admin page instead of a thank you page that I’ve created and set up to redirect to in the product settings.

    Any help will be appreciated.

    Thanks

    Plugin Contributor Alexander C.

    (@alexanderfoxc)

    Hi. Please create a new topic and don’t forget to fill in “The page I need help with” field.

    tomasjancarek

    (@tomasjancarek)

    Done thank you.

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.