Really Simple Issue Tracker
Issue : Page not found (7 posts)

  1. sebast
    Posted 2 years ago #

    Hi !

    When I try to display an issue, there's an error message :
    Page not found
    "This is somewhat embarrassing, isn’t it? It seems we can’t find what you’re looking for. Perhaps searching can help."

    Just tested something before posting this topic, in fact the issues display when the permalink structure is set as Default Value. If the permalink is set on "Custom structure", it doesn't work.


    PS : Great & promising plugin ! :)


  2. webdez
    Plugin Author

    Posted 2 years ago #

    Hello sebast and thanks for your bug report and your additional information regarding the possible cause and workaround of this problem!

    I will look into this and try to provide a fix as soon as possible.

  3. RonDsy
    Posted 2 years ago #

    Same here - upon adding a new project we get a 404 page error.

  4. davidspake1@gmail.com
    Posted 2 years ago #

    Hi Webdez -

    I have been running into this same problem today. Seems a bit intermittent, but if I find a repeatable cause I'll update my comment.

  5. Marototuit
    Posted 2 years ago #

    I have the same problem also...

  6. ssimpo
    Posted 2 years ago #

    I had the same problems, so following the advice above (as a test) I switched to default permlinks. This fixed the issue but obviously I wanted custom links so had to switch back.

    Interestingly, on switching back to custom links it continued to work.

  7. gbj
    Posted 2 years ago #

    That worked out just perfect. Thanks @ssimpo.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Really Simple Issue Tracker
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic