WordPress.org

Forums

Sponsor Flipwall Shortcode
[resolved] Issue - not sure why (9 posts)

  1. gringham
    Member
    Posted 2 years ago #

    I was able to get this to work here: http://www.gringham.com/flip-test

    But not here: http://www.barneyadvisorytest.com/test-flip

    Any thoughts on why? To my knowledge, I used the same steps both times, so I'm not sure if there is a blocker somewhere in CSS or not loading js properly? Any help is greatly appreciated.

    http://wordpress.org/extend/plugins/sponsor-flipwall-shortcode/

  2. Atlantic BT
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry I couldn't get to this sooner. I can't get to those pages to pull up anymore, looks like you might have moved on. Again, sorry about that.

  3. gringham
    Member
    Posted 2 years ago #

    I apologize, I reversed the final parts of the URLs. The post should have read:

    I was able to get this to work here: http://www.gringham.com/test-flip

    But not here: http://www.barneyadvisorytest.com/flip-test

    I'm still struggling with this if you could assist.

  4. Atlantic BT
    Member
    Plugin Author

    Posted 2 years ago #

    I'm not sure why, but it appears the the non-working site isn't getting the js included on the page for the flip plugin. If you look at the page source of the working site, you'll see

    <script type='text/javascript' src='http://www.gringham.com/wp-content/plugins/sponsor-flipwall-shortcode/script.js?ver=1.2.1'></script>

    That same js script isn't on the page source of the non-working site.

    Like I said, I'm not sure why that is happening. Are they the same versions of wordpress? If not, which version is the non-working one.

  5. gringham
    Member
    Posted 2 years ago #

    Same version of wordpress, both 3.5.1

    I'm thinking it might be a conflict with the theme, but not sure how. Can I add that js script manually? Where would I add it?

  6. Atlantic BT
    Member
    Plugin Author

    Posted 2 years ago #

    Try adding this to the content editor for that page in text mode.

    <script type='text/javascript' src='http://www.barneyadvisorytest.com/wp-content/plugins/sponsor-flipwall-shortcode/script.js?ver=1.2.1'></script>

  7. gringham
    Member
    Posted 2 years ago #

    Unfortunately, that didn't work. It just displayed the code on the page:

    http://www.barneyadvisorytest.com/flip-test/

    I did try this on the WP 2012 theme and it worked fine. I turned off all other plugins and it did not work, so it must be something with the theme. If you have any other help it is appreciated, if not I will probably move on. Let me know. Thank you!

  8. Atlantic BT
    Member
    Plugin Author

    Posted 2 years ago #

    I think you've but the code in the wrong part of the editor. Change the editor tab over to the other option and put the code in. We need to get the script to be read in as html not as text.

  9. gringham
    Member
    Posted 2 years ago #

    I had it in the text editor, but it still wasn't working. I found a place in the theme that you can add raw js so I added it there. Code doesn't show now, but didn't seem to fix the problem either....?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Sponsor Flipwall Shortcode
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.