Support » Plugin: WordPress HTTPS (SSL) » Issue mixed content on version 3.4.1

  • Hi,
    thank you for update but last version 3.4.1 created mixed content issue on website where SSL is only active on admin side.

    I use your plugin in websites where HTTPS is always forced and here no issue and in website where SSL is forced only on admin side but for visitor is possible to load website also with SSL.

    After upgrading from 3.4.0 to 3.4.1 now visitor see mixed content warning, same issue also in admin side.

    Now i resumed plugin 3.4.0 can be this issue be fixed in last version?

Viewing 9 replies - 16 through 24 (of 24 total)
Viewing 9 replies - 16 through 24 (of 24 total)
  • The topic ‘Issue mixed content on version 3.4.1’ is closed to new replies.