• Resolved shyamzin

    (@shyamzin)


    I have identified one issue in our ongoing site which i have duplicated same in a fresh installed wp version with ultimate member plugin. Please go through below.

    http://esstest.eselleruat.co.uk/

    This is a fresh install and the only plugin is this ultimate membership. When a user login via http://esstest.eselleruat.co.uk/login/ he will be redirected to profile page and there the session is fine.

    When that user click on home: https://prnt.sc/qx9ku6, you can see the session is not setting there. This can be identified by checking the login/logout menu. This is set according to the conditions whether user is loggedin or not.

    After login, when we go to home, the session is not set. But in other pages, its fine. If we hard refresh in home, its getting fine. But when a user normally goes to homepage after login, session is not setting.

    http://esstest.eselleruat.co.uk/login/
    testuser
    testuser123.*

    Please check. The issue i identifed in another system, but inorder to confirm its related to anything other the same issue exists in fresh version as well.

    Please check and get back to me. Thanks in adv.

    • This topic was modified 4 years, 5 months ago by shyamzin. Reason: to update the subject

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter shyamzin

    (@shyamzin)

    Hello Support, Did you checked the issue in the provided url? Kindly check and get back to me, we are stuck in the further development due to this confusions.

    Please advise, thanks again.

    Thread Starter shyamzin

    (@shyamzin)

    Hello Support, did you checked?
    To check whether if its related to wordpress version, i have upgraded to the latest now.
    But still the issue persists, i have double checked and i can see its working like that – in homepage the session is not setting unless its hard refreshed.

    I can confirm only this plugin is there, Could you please check ? Please try to update me asap as i need to get this fixed and need to proceed with purchasing the paid extension for woocommerce with ultimate member. But one thing i need is this issue fixed forever. Please help, thanks.

    Thread Starter shyamzin

    (@shyamzin)

    any update? Why nobody addressing this issue? I think this is a major bug which need to be addressed, please reply.

    thanks again.

    Thread Starter shyamzin

    (@shyamzin)

    Any updates? Please reply.

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @shyamzin

    Sorry for the late response.

    Does your site have caching plugin or server cache such as varnish? IF so, could you please try disabling the cache and see if the issue still occurs?

    Please feel free to re-open this thread if there’s any question that may come up.

    Regards,

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Issue in session after login – in homepage’ is closed to new replies.