• rocketrobin

    (@rocketrobin)


    Postal codes starting with P should not be included in Free Shipping, but was included in the last few shipments/orders. This must have happened after the Woocommerce/Jetpack integration of the Canada Post shipping method.

    Anybody else experience this issue?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • rocketrobin

    (@rocketrobin)

    Or
    Duplicate | Delete

    Match all of the following rules to allow free shipping:
    Subtotal greater than or equal to $45.00
    State is equal to Ontario
    Zipcode is equal to K*, L*, M*, N*

    But it is including zipcode equal to P* when it should not.

    I believe it was working up until now.

    Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    Did you find the (cause of your) issue as your topic title suggests, or does that mean you ‘found an issue’?

    Are you sure it is a WAFS free shipping rate that is appearing for the P* zipcodes? Given you conditions it seems very unlikely that would show up for a condition group like that.

    Have you tested this manually when you enter a P* zip? Does it show the WAFS rate?

    Could you maybe also post a screen of the WAFS rate you’ve setup? I do notice that you may’ve entered a $ sign in the subtotal condition, which I’m not sure how it will respond to that.

    Thanks,
    Jeroen

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.