Support » Developing with WordPress » issue displaying text and audio in feed/podpress7.7,feedburner

  • Hi there

    Having trouble with displaying text and audio content on my feed, I have recently upgraded to podpress 7.7 and am using the generated feed

    then put that into feedburner, to consolidate into one feed,

    The feed validates and you can subscribe to the show yet it does not display any content or audio files,

    I am using podpress 7.7, am using wp 2.1.2
    I have installed plugin complete rss2.0 which I saw forums suggesting, however this is still not working for me,
    Also changed the
    $content = podPress_onlyreadables($content);
    return $content;
    to this
    return $content;
    $content = podPress_onlyreadables($content);
    in podpress_functions.php
    this again made no difference

    I have disabled all my recent plugs in and deactivated them and still the same problem???????? I am thinking it has something to do with podpress but am not sure??

    Also I have changed the setting in my source feed in wp admin
    As recommended in another post,I read under
    admin under Options then Reading on the sub menu bar and choose Full Text

    FeedBurner should p/u the change within 15min or so and show your full content.

    Have waited the 15 and still no difference?

    Would anyone have any further advice regarding this, at present I am thinking of going back to previous versions of podpress to get this working, is this an issue with podpress? Or feedburner, I am jumping between all the forums there to get this to work and am a bit lost

    Any advice is appreciated

    Many thanks

  • The topic ‘issue displaying text and audio in feed/podpress7.7,feedburner’ is closed to new replies.