WordPress.org

Support

Support » Plugins and Hacks » Issue displaying flash in a header

Issue displaying flash in a header

  • I have been trying to embed a small flash player in the header of my index page, and for some reason, it’s not appearing. The direct link to it works, so I know it’s golden, but I can’t seem to get it to appear. You can see the page it is supposed to appear on here. (It goes in the upper right hand corner – very small)

    I’m using the following code to insert it after also trying to use kimili’s flash embed plugin which didn’t work either.

    Here’s the code: `<object width=”75″ height=”35″ class=”movie” data=”http://www.oipmusic.com/flash/LoopPlayer.swf”
    type=”application/x-shockwave-flash”>
    <param value=”http://www.oipmusic.com/flash/LoopPlayer.swf” name=”movie” />
    </object>`

    I also tried: `<object classid=”clsid:d27cdb6e-ae6d-11cf-96b8-444553540000″ codebase=”http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0″ width=”75″ height=”35″ id=”LoopPlayer” align=”middle”>
    <param name=”allowScriptAccess” value=”sameDomain” />
    <param name=”movie” value=”http://www.oipmusic.com/flash/LoopPlayer.swf” /><param name=”quality” value=”high” /><param name=”bgcolor” value=”#230401″ /><embed src=”http://www.oipmusic.com/flash/LoopPlayer.swf” quality=”high” bgcolor=”#230401″ width=”75″ height=”35″ name=”LoopPlayer” align=”middle” allowScriptAccess=”sameDomain” type=”application/x-shockwave-flash” pluginspage=”http://www.macromedia.com/go/getflashplayer” />
    </object>`

    I’d love any help anyone can send my way… Thanks! 🙂

    S*

  • The topic ‘Issue displaying flash in a header’ is closed to new replies.