WordPress.org

Forums

Delightful Downloads
Issue displaying and downloading uploaded asset. (2 posts)

  1. adamweclick
    Member
    Posted 2 years ago #

    Just installed the plugin and tried to upload some files. This is on a local environment so maybe that is causing my issues.

    When I upload an asset I get the following error (even though it does successfully upload the image to the correct folder):
    http://s8.postimage.org/rkfx7f8dh/Screen_Shot_2013_02_04_at_14_27_33.png

    And when using the shortcode generated and clicking the link it produces I get:
    http://s8.postimage.org/l9apr0751/Screen_Shot_2013_02_04_at_14_28_15.png

    Any help would be greatly appreciated!

    I don't believe it's a plugin conflict issue, there are only a couple unrelated plugins installed.

    Thank you.

    http://wordpress.org/extend/plugins/delightful-downloads/

  2. A5hleyRich
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    Sounds like this could be caused by the local environment, it all depends on the setup. I would be interested to know how you have things setup and whether or not you are using vhosts etc.

    If you could let me know I'll try and replicate the issue on my development server, but at present I've had no issues working locally.

    Regards,

    Ashley

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Delightful Downloads
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic