Support » Plugin: Mollie Payments for WooCommerce » issue after update to 7.0.1

  • Resolved willemso

    (@willemso)


    Hi,

    Today I wanted to update from 6.7 to 7.0.1, however
    after update the Mollie payment options are gone. There is no “settings” page any longer although the plugin is activated.

    Reverted back to 6.7 and it seems to work just fine. Looking at the other topics there seem to be some issues with the new coding. However I have none of the mentioned plugins.

    How can we proceed from here?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Inpsyde Niklas

    (@niklasinpsyde)

    Hi @willemso,

    We would need to figure out what’s causing the settings to not be displayed as it’s most likely a conflict between a different plugin and the latest Mollie update.
    Does the behavior persist with only WooCommerce and Mollie active?
    If it does not, could you reenable other plugins one by one to see when it occurs?
    Thanks!

    Kind regards,
    Niklas

    Thread Starter willemso

    (@willemso)

    Hello,
    Took me some time but made a clone of the site, re-downloaded all plugin updates; problem solved.

    Will install on production next week and see how it goes.
    Thanks

    Plugin Support Inpsyde Niklas

    (@niklasinpsyde)

    Hi @willemso,

    Could you please give it a try with this pre-release version to see if the behavior persists?:
    https://github.com/mollie/WooCommerce/releases/tag/7.0.3-beta1
    It includes a couple of fixes that should affect a variety of third-party plugin conflicts that were reported. Your feedback would be highly appreciated.
    Thanks!

    Kind regards,
    Niklas

    Thread Starter willemso

    (@willemso)

    Hi Niklas,

    I’ve tried it on our testing environment, but Mollie is broken again.

    We’re running Mollie Versie 7.0.3. Woocommerce Versie 6.3.1, WordPress Nl_BE 5.9.2
    So no other plugins active, nor any custom code and Mollie settings are nowhere to be found after updating. For a customer it would also be impossible to pay.

    Plugin Support Inpsyde Niklas

    (@niklasinpsyde)

    Hi @willemso,

    Can you please give it a try with the latest update version 7.0.4?
    We have seen a similar compatibility issue with certain other plugins but not in the minimum configuration so we expect the latest version to work.

    If it still does not work properly, then please send us a private message wit a copy of your system report from here:
    https://mollie.inpsyde.com/docs/request-support/
    Thanks!

    Kind regards,
    Niklas

    Thread Starter willemso

    (@willemso)

    Hello Niklas

    Sure, I just tried it.
    However no luck on my staging location.

    I must say I updated from 7.03 to 7.04, so maybe I should have tried it from 6.7 to 7.04.
    Anyways, I logged a request on the given location.

    Will hear you or your colleagues very soon.

    Plugin Support Inpsyde Niklas

    (@niklasinpsyde)

    We sent further instructions via mail but haven’t heard back in a while, so I will mark this thread as resolved.
    If you have any doubts or further questions, please do not hesitate to let us know.
    Thanks!

    Kind regards,
    Niklas

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘issue after update to 7.0.1’ is closed to new replies.