Support » Plugin: The GDPR Framework » Issue activating the Plugin

  • Resolved jerome281

    (@jerome281)


    Hi,

    I’ve just tried to activate the plugin, unfortunately, got this error:

    Parse error: syntax error, unexpected ‘[‘, expecting ‘)’ in /wp-content/plugins/gdpr-framework/gdpr-framework.php on line 65

    Any suggestions?

    Thanks,

    Jerome

Viewing 1 replies (of 1 total)
  • Plugin Author indrek_k

    (@indrek_k)

    Hi there!

    Thanks for the bug report and sorry about this! The minimum PHP version that the plugin works with is 5.6.33. You are probably hosting your site on a server that is running an older version. Unfortunately, we cannot support outdated PHP versions.

    If possible, I would recommend you contact your web host to upgrade. Even v5.6 is no longer officially supported and PHP7 is at least 2x faster anyway.

    I’ve updated v1.0.2 to display a human-readable error message.

    However, if you double-check and find that you have a newer PHP version, please reply to this post again and let’s sort the error out!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.