WordPress.org

Support

Support » Plugins and Hacks » Issue activating after upgrading

Issue activating after upgrading

  • I just updated to the newest version of both WordPress and WP-Filebase (0.2.9.24) before creating a new installation. It worked just fine a few weeks ago with WP 3.4.1 and WP-Filebase 0.2.9.23 but now I am getting this error upon activation: “Plugin could not be activated because it triggered a fatal error.”

    Is there anyone who knows what could be wrong? Where can I go to view what this fatal error is? Nothing shows in the Apache error log.

    Thanks so much!

    http://wordpress.org/extend/plugins/wp-filebase/

  • The topic ‘Issue activating after upgrading’ is closed to new replies.