Support » Plugin: WP-ISPConfig 3 » ISPConfig SOAP Request failed: Could not connect to host

  • Hi,

    Congrats for the plugin however I couldn’t test it yet.

    My ISPConfig server has dynamic IP and self signed certificates, after creating a remote user and password in ISPConfig and installed the plugin every time I go to a product the message ‘ISPConfig SOAP Request failed: Could not connect to host’ appears.

    What can I do to fix it?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author ole1986

    (@ole1986)

    Sorry to hear you have troubles connecting to the soap service.

    I assume the soap client is properly working fron PHP side I assume it might have something to do with the ISPConfig remote user or the URL you are entering in the “settings” sections of WP-ISPConfig 3

    Hello,
    i’m having the same error message.
    ISPConfig have a valid trusted ssl cert installed.
    RemoteAPI Urls are working (tested with roundcube whmcs ect)

    Tried different PHP Versions (5.6 ,7)
    Still receiving the message “could not connect to host”
    🙁

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘ISPConfig SOAP Request failed: Could not connect to host’ is closed to new replies.