Support » Plugin: Custom User Email » Isn't working on 4.3.1

  • meserlian

    (@meserlian)


    Plugin needs an update to work with the new password system on 4.3.1

  • The topic ‘Isn't working on 4.3.1’ is closed to new replies.