Support » Plugin: MediaElement.js - HTML5 Video & Audio Player » Isn't this plugin in the core? Do i need this?

Viewing 5 replies - 1 through 5 (of 5 total)
  • It WILL be in core, but not until 3.6, so if you want to use it with a stable release of WP, you are stuck with the plugin for now.

    Oh thanks!

    Question, can I update to the newest version and manually install it into the WordPress plugin? Thanks!

    Not sure what you’re asking Kreven. Update to the newest version of WordPress?

    The functionality is coming with 3.6, which is currently in beta, version 3.

    I think it’s worth mentioning also that the WP developers didn’t just take this plugin and stick it into core. They integrated mediaelement.js with the same kind of shortcodes etc, but the code and implementation is much better than this, which I am fairly disappointed with.

    For anyone interested in this plugin, I highly suggest checking out the 3.6 beta, I haven’t had a problem with it yet, and all the new post format support is awesome!

    Aaemnnosttv I am also using the 3.6 beta and MediaElements in the core is working fine for me with .mp3 audio files.

    I am having an issue with trying to play audio streams from a Shoutcast server. For example this URL http://77.68.106.224:8018/;stream/1 just doesn’t work. I also tried shortcodes [mejsaudio src="http://77.68.106.224:8018/;stream/1" type="audio/mp3"]and [audio src="http://77.68.106.224:8018/;stream/1" type="audio/mp3"]. Any idea what I’m doing wrong?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Isn't this plugin in the core? Do i need this?’ is closed to new replies.