iSlidex, timthumb, 777 (2 posts)

  1. Carlo Rizzante
    Posted 4 years ago #

    I got a weird problem with iSlidex and Timthumb.php (I'm on WordPress 3.1.1). I try to explain below.

    Having two "timthumb.php" scripts, one works (1. /themes/name/scripts/timthumb.php) and one other does not (2. /pluging/islidex/js/timthumb.php).

    Both cache folders have been set as 777. I tried also with 755.

    The weirdness is that the 1. works, and the 2. does not.

    The website is visible at http://kamal.wedolove.com/

    A note, offline, when I was working on http://localhost:8888/kamal/ (benefiting of MAMP), I had no such a problem at all.

    Can you please help me in figuring this out? Thanks in advance, ciao!

  2. Carlo Rizzante
    Posted 4 years ago #

    Hallo again,
    I still did not quite get what exactly stop timthumb.php (provided by iSlidex) to work properly, but I solved the issue changing a line in the file islidex.php:



    define ('ISLIDEX_PLUGIN_JS', get_bloginfo('template_directory') ."/scripts");

    So that directing iSlidex in using timthumb.php that I use for other purposes in the layout of the website.

    This way I'm exposed at errors while updating, but I could not find an other solution. Changing the permission settings in 777 or 755 (even among all the website, not just the cache folder) did not produce results.


Topic Closed

This topic has been closed to new replies.

About this Topic