Support » Plugin: iSlidex » [iSlidex plugin] php error

  • Resolved joecomeau

    (@joecomeau)


    Hello,

    I am unable to get the plugin working. I’ve changed permissions on the cache folder, added custom fields, and am linking to images that have been placed into posts. However, I keep getting the following error when I try to view the slider:

    Warning: parse_url() expects exactly 1 parameter, 2 given in /hermes/bosweb/web008/b89/sl.luminum/public_html/duris/wp-content/plugins/islidex/islidex.php on line 349

    The site I am working on can be found here: http://luminumstudio.com/duris/sample-page/

    Any assistance would be greatly appreciated. Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Duke

    (@dukessa)

    What shortcode are you using?
    Or are you using a template function?
    Please share whatever code you are using to activate islidex.

    I tried both [islidex] and [islidex_custom cat=1 num=20 w=450 h=200 theme=1]. So far I have tried everything in both the custom theme I’ve developed and the default TwentyTen theme, but nothing has worked.

    Plugin Author Duke

    (@dukessa)

    Those shortcodes are not meant to be used in the template files, but only in posts and pages.
    If you want to add iSlidex from the template, then use its php function (find it in islidex setup panel).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[iSlidex plugin] php error’ is closed to new replies.