• php 7.4 sürümündeki tüm sitelerde kritik hata çıktı, daha sonra yeni güncelleme ile sorunun çözüldüğünü söyleselerde, bazı sitelerde sorun devam edebiliyor. bu durumda php sürümünü 8.2’ye çekmenizi istiyorlar. ancak kullanılan her tema ve eklentinin 8.2 uyumu olmayacağı gibi, hala 8.2 bulundurmayan hosting firmaları mevcut. pos entegratör uygulaması daha stabil çalışıyor

Viewing 13 replies - 1 through 13 (of 13 total)
  • PHP 8 ile sorunsuz çalışıyordu, güncelleme görünce güncelledim, şimdi bir sürü error mesajı çıkıyor ekranda. Sorunu çözmek için bir önceki çalışan sürümü tekrar yüklemek istiyorum ama nereden indirebilirim bulamadım… Nereden indirebilirim acaba eski PayTR sürümünü, biliyor musunuz? PayTR’den destek almak zor, yazılımcıya sorun falan diyorlar. Başka versiyon PHO’ye yükseltmek istemiyorum çünkü diğer pluginlerimden bazıları PHP’nin son sürümü ile çalışmıyor şu an. Güncellemez olaydım, zaten çalışıyordu…

    • This reply was modified 2 months, 3 weeks ago by uckunb.

    Merhaba,

    3.0.2 versiyonumuz ile mevcut sürümlerinizde kullanabilmenizi beklemekteyiz. Modülü 3.0.2 versiyonuna güncellemenizin ardından yeniden kontrollerinizi rica ederiz. Bize PayTR Mağaza Paneli > Destek & Kurulum > Destek sayfasından ulaşabilirsiniz. İlgili birimlerimiz en kısa süre içerisinde yardımcı olacaklardır.

    İyi çalışmalar.

    “Modülü 3.0.2 versiyonuna güncellemenizin ardından yeniden kontrollerinizi rica ederiz” diyorsunuz da… zaten 3.0.2’ye güncelleyince yaşadım bu sorunu. Ayrıca sorun yaşadığım için size PayTR Mağaza Paneli > Destek & Kurulum > Destek sayfasından sizlere ulaştım, bana verdiğiniz cevap; “Konuyla ilgili yazılım firmanızdan destek almanızı rica ederiz.” oldu. Yani destek mesajı atın diyorsunuz ama destek olmuyorsunuz. Bu güncellemeniz sitemde sorun yaratıp çalışmadığı için, ben de “Sürüm 2.0.4″e geri döndüm, çünkü güncelleme yapmadan önce zaten çalışıyordu problemsiz olarak. Kısacası; destek isteyince destek olmuyorsunuz, 3.0.2 versiyonunuz da ekranda şu error’ları veriyor: https://imgur.com/1NYU2Dm

    Bu arada, PayTR güncel IP adresleri olan 212.252.97.250 ve 212.252.97.194 ve 185.187.184.84 adreslerinde ne sunucu tarafında, ne site genelinde hiçbir engelleme olmadığı da teyit edildi sunucu firmayla irtibata geçerek. 2.0.4 versiyonu bile sorunsuz çalışırken, bu son sürümünüze yükseltince ödeme sistemi çalışmıyor. Destek talebi açınca da destek olmuyorsunuz, “yazılımcıya sorun” diyorsunuz, ilgilenmiyorsunuz sorunla.

    Merhaba,

    Modülümüzde 3.0.3 versiyonunu yayına aldık. Bu versiyonda iletmiş olduğunuz warning ve error sorunlarını yaşamamanızı beklemekteyiz. Güncel sürüme yükselterek yeniden kontrol sağlamanızı rica ederiz.

    İyi çalışmalar.

    3.0.3 versiyonuna güncelleyip satın alma yapmak istediğimizde,“GEÇERSİZ ÖDEME YÖNTEMİ” uyarısı çıkıyor ve “Üzgünüz, görünüşe göre kullanılabilir ödeme yöntemi yok.” uyarısı çıkıyor ekranda. Bu nedenle de PayTr ödeme ekranına ilerleyemiyoruz. Yani çalışmıyor.

    Eklentinizi güncelleyince ödeme ekranına gidildiğinde “Kullanılabilir ödeme yöntemi yok” diyor ve ödeme sisteminizi görmüyor sistem. Bu nedenle yine 2.0.4 versiyonuna döndüm… 2.0.4’e dönünce problemsiz çalışıyor.

    Merhaba,

    Kontrol sağlayabilmek amacıyla sizlerden WordPress, woocommerce ve php versiyonunuzu paylaşmanızı rica ederiz.

    İyi çalışmalar.

    WordPress: 6.5.3

    Woocommerce: 8.8.3

    PHP: 8.2

    Merhaba @uckunb sorunun çözümü için mağaza numaranızı bize iletmenizi veya PayTR Mağaza Paneli > Destek & Kurulum > Destek sayfasından bize ulaşmanızı ve iletişim bilgilerinizi iletmenizi rica ederiz.

    Merhaba @baykanun bizlerle mağaza numaranızı paylaşmanızı veya PayTR Mağaza Paneli > Destek & Kurulum > Destek sayfasından ulaşarak iletişim bilgilerinizi iletmenizi rica ederiz. Yaşamış olduğunuz sorunun son yayına alınan versiyonlarda çözülmüş olmasını beklemekteyiz.

    @paytrteknik, ilettim bilgileri.

    İstediğiniz bilgileri de ilettik 1 hafta önce, ama ne arayan ne soran var. @paytrteknik

    PayTR Mağaza Paneli > Destek & Kurulum > Destek sayfasından da size ulaşmamızı istemiştiniz; oradan u ulaşıp mağaza bilgileri ve iletişim bilgilerimizi ilettik, ilgilenen yok. 2.0.4 versiyonuyla devam ediyoruz, onun üstündeki versiyonlarınız çalışmıyor. Sitedeki tüm eklentiler güncel, hiçbir sorun yok, oradan da istediğiniz raporu da yolladık, 1 haftadır ne arayan var ne soran… 3 haftadır da çözmediniz sorunu, ilgilenmiyorsunuz. Okuyanlar bilsin yani. Destek hizmetiniz çok zayıf. Senelerdir PayTr müşterisiyim; iki mağaza hesabım var PayTr’de… Yeni bir müşteri değilim yani. Sistem çalıştığı sürece problem yok. Ama en ufak bir desteğe ihtiyacınız olduğunda, iletişim sıfır. İlgilenen yok.

    Merhaba,

    İletmiş olduğunuz log dosyası incelenerek yeni bir güncelleme için çalışma yapılmaktadır. Modülde güncelleme yapılmasının ardından tarafınıza mail üzerinden bilgilendirme sağlanacaktır.

    İyi çalışmalar.

    Merhaba,

    Tarafınızla bire bir iletişime geçilerek yaşamış olduğunuz sorun çözüme kavuşturulmuştur. Tekrar sorun yaşamanız durumunda PayTR Mağaza Paneli > Destek & Kurulum > Destek veya mail adresimiz üzerinden tarafımıza ulaşabilirsiniz.

    İyi çalışmalar.

    Güncellemelerinizi yaparak problemimi 30 dakika içinde etkili iletişimle çözdüğünüz için teşekkür ederim. Artık eklentinin son versiyonu 3.0.3, problemsiz bir şekilde çalışıyor.

    İlgilenip sorunu giderdiğiniz için teşekkürler.

Viewing 13 replies - 1 through 13 (of 13 total)
  • You must be logged in to reply to this review.