WordPress.org

Support

Support » Plugins and Hacks » Is_Tax does not work with the current WordPress :::: Widget Logic Broken

Is_Tax does not work with the current WordPress :::: Widget Logic Broken

  • So, my is_tax conditions were not working, spending days on figuring out why, asking a question here and like always, never getting a response, I downloaded an old WP version: 3.4.1 and everything worked like before, the only problem is, other plugins, like NextGen Gallery did not work, and some other up to date plugins that are a necessity to WP.

    Can someone please help me figure out a way for Widget Logic to work again on the Current WP version and future. It is sad to think that anytime WP updates to stay current that Widget Logic will break, especially when Custom Post Types are becoming so popular.

    http://wordpress.org/extend/plugins/widget-logic/

  • The topic ‘Is_Tax does not work with the current WordPress :::: Widget Logic Broken’ is closed to new replies.