Support » Plugin: Contact Form 7 » Question about code in your plugin

  • Resolved MicahRicah

    (@micahricah)


    Hi I just would like to know if this piece of code in your plugin represents any vulnerability?
    The code: ist-style-image:url(data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7)
    in files:
    contact-form-7\includes\js\jquery-ui\themes\smoothness\jquery-ui.css
    and
    contact-form-7\includes\js\jquery-ui\themes\smoothness\jquery-ui.min.css

    My site is keep on getting hacked and I am trying to find a security hole.
    Apologies for the question, it’s probably nothing but I would still like to know.
    Thanks

    https://wordpress.org/plugins/contact-form-7/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Question about code in your plugin’ is closed to new replies.