Support » Plugin: WordPress Countdown Widget » Is your plugin compatible with WP Fastest Cache?

Viewing 1 replies (of 1 total)
  • Plugin Author Metin Saylan

    (@mattsay)

    Hello, I think you have written this issue on the wrong board. The plugin that is installed on your site is not WordPress Countdown Widget. Please visit your plugin’s page on WordPress.org and use their Support Forum link to post your issue. Thanks.

Viewing 1 replies (of 1 total)
  • The topic ‘Is your plugin compatible with WP Fastest Cache?’ is closed to new replies.