Support » Plugin: WP Google Map Plugin » Is WP Google Map Plugin version 4.0.6 compatible with WP 5.0.3 or just 5.0.0?

  • Resolved velvetpixel

    (@velvetpixel)


    Is WP Google Map Plugin version 4.0.6 compatible with WP 5.0.3 or just 5.0.0 as listed?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.