Support » Plugin: NGG Smart Image Search » Is wordpress 5.6 supported?

  • Resolved defotoverij

    (@defotoverij)


    Hi,

    When I use the ngg-smart-image-search in combination with WordPress 5.6 I get the following warnings. Can I do something to resolve those warnings?

    Thanks in advance for your help!
    Lieven

    Warning: array_merge(): Expected parameter 2 to be an array, null given in /home/deb90669/domains/defotoverij.be/public_html/famklepkes/wp-content/plugins/ngg-smart-image-search/public/class-ngg-smart-image-search-public.php on line 1825

    Warning: Invalid argument supplied for foreach() in /home/deb90669/domains/defotoverij.be/public_html/famklepkes/wp-content/plugins/ngg-smart-image-search/public/class-ngg-smart-image-search-public.php on line 1809

    Warning: array_unique() expects parameter 1 to be array, null given in /home/deb90669/domains/defotoverij.be/public_html/famklepkes/wp-content/plugins/ngg-smart-image-search/public/class-ngg-smart-image-search-public.php on line 1848

    Warning: usort() expects parameter 1 to be array, null given in /home/deb90669/domains/defotoverij.be/public_html/famklepkes/wp-content/plugins/ngg-smart-image-search/public/class-ngg-smart-image-search-public.php on line 1853

    Warning: implode(): Invalid arguments passed in /home/deb90669/domains/defotoverij.be/public_html/famklepkes/wp-content/plugins/ngg-smart-image-search/public/class-ngg-smart-image-search-public.php on line 1857

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Is wordpress 5.6 supported?’ is closed to new replies.