Support » Plugin: Custom Share Buttons with Floating Sidebar » Is version 3.8 compatible w/ WordPress 5.4?

  • Resolved dsp64

    (@dsp64)


    In the WordPress admin, I’m prompted to upgrade to the latest WordPress v5.4. I realize not every plugin details page is always kept up to date, so I wanted to verify that your Custom Share Buttons with Floating Sidebar plugin is compatible with WordPress v 5.4 before moving forward.

    Let me know asap

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.