WordPress.org

Support

Support » Themes and Templates » Is version 1.9.1 ready to use?

Is version 1.9.1 ready to use?

Viewing 3 replies - 1 through 3 (of 3 total)
  • WPyogi
    Forum Moderator

    @wpyogi

    If you have questions about Responsive,

    Please visit Responsive’s dedicated forums here:

    Responsive

    Jan Dembowski
    Volunteer Mod. & Brute Squad

    @jdembowski

    @marcodouma We frequently suggest that people visit the author’s dedicated support forum as a way to quickly get an answer to your question fastest.

    All of us volunteers support many themes, plugins, and the core WordPress application. Sometimes going directly to the dedicated support forum like that is the best answer.

    bjornsennbrink
    Member

    @bjornsennbrink

    @marcodouma Yes you can use 1.9.1, I have tested it on several of my sites without any hickups.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Is version 1.9.1 ready to use?’ is closed to new replies.