Support » Plugin: WP GDPR Compliance » Is version 1.4.7 compatible with the latest version of wordpress?

  • Resolved spiritualawakening1

    (@spiritualawakening1)


    Hi,
    Is the newest version of your plugin compatible with wordpress 5.0.1? That’s because this is not expressly stated. Currently it says: “Compatibility with WordPress 5.0.1: Unknown”. And when I click on the link to read the details of this version, it says that it is compatible up to wordpress version 4.9.9. Have you tested this release on wordpress 5.0.1? And if so, is it safe to update?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Is version 1.4.7 compatible with the latest version of wordpress?’ is closed to new replies.