Support » Plugin: CIO Custom Field Groups for PODS » Is this supported?

  • I’m very interested in using this plugin to tame my many Pods-created custom fields!

    I just wanted to check: is it being supported? I notice it hasn’t been tagged with 5.0+ versions of WP.

    I am hoping you are still keeping this up to date. It looks as if it would be *very* helpful!

Viewing 1 replies (of 1 total)
  • Plugin Author VisualData

    (@visualdata)

    Hi Jay,

    Thanks for your interest in this plugin. Yes it is still supported. Please let me know if there is any issue.
    best regards.

    Oliver

Viewing 1 replies (of 1 total)
  • The topic ‘Is this supported?’ is closed to new replies.