Support » Plugin: WP Payeezy Pay » Is this plugin TLS 1.2 Compliant

  • Resolved jmarcello

    (@jmarcello)


    Hi:

    Is this plugin TLs 1.2 compliant? First Data is requiring this by Jan 24. Any help is greatly appreciated.

    Regards,
    John

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Richard Rottman

    (@rickrottman)

    Yes. Nothing about it involves this plugin.

    I am not sure I understand your response. Could you kindly provide a bit more detail?

    Plugin Author Richard Rottman

    (@rickrottman)

    More detail? It doesn’t involve the plugin. It has to do with the cardholder’s browser when it’s at First Data’s secure page. Where the credit card number, expiration date, and security code are entered. What the message from First Data is saying after January 24, 2018, they will no longer support browsers that don’t support the TLS v1.2 security protocol. This is a meaningless message because ALL current browsers support this. They have for years now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Is this plugin TLS 1.2 Compliant’ is closed to new replies.