Support » Plugin: Post Type Switcher » Is this plugin supported on 4.9.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • It says this plugin hasn’t been updated in the past year. I would like to use this but not if it isn’t being supported by current updates. Will this be updated to the current version of WP?

    I think due to the nature of the plugin, once you have moved what you need to move it’s fine to disable/delete the plugin. You can always reinstall if you need it again, but at least that way you don’t have to worry about being compromised by an outdated plugin. Just MHO.

    Plugin Author John James Jacoby

    (@johnjamesjacoby)

    3.1.0 was just released, and the version bumped as well.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Is this plugin supported on 4.9.1’ is closed to new replies.