Support » Plugin: Genesis Simple Footer Widgets » Is this plugin still supported?

  • WordFence is flagging this plugin as no longer safe to use:

    Medium Severity Problems:

    * The Plugin “Genesis Simple Footer Widgets” appears to be abandoned (updated 2019-01-04, tested to WP 5.0.11).

    It would be great if you could update it or let us know whether we need to find an alternative.

  • The topic ‘Is this plugin still supported?’ is closed to new replies.