Support » Plugin: Display Widgets » Is this plugin still safe?

  • Reading Isptenu – Mika’s post it seems as long as you have the old version or have done the update to 2.7, you are safe.
    I use this extensively on a site that is very busy at the moment, I can’t attempt a change at this time..
    I downloaded and used Display Options and used their migrator on a little site.. the migration didn’t really happen.
    Just wanting to be able to continue to use this plugin until I have time to change it out.
    Will my sites be safe?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Is this plugin still safe?’ is closed to new replies.