Support » Plugin: Optimize Database after Deleting Revisions » Is this plugin still active?

  • Resolved LesTexas60

    (@lestexas60)


    This sounded like a great plugin but after installing, setting it up I could not get “Start Optimization’-button”. It just shows the analyze buttons but no Start button. Am I missing something.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author cageehv

    (@cageehv)

    Hey lestexas60,

    Yes, my plugin is still alive and kicking 😉

    Did you try another browser? Sounds like a browser issue to me.
    Which browser are you using?

    Rolf

    Thread Starter LesTexas60

    (@lestexas60)

    I’m using a current Chrome on a PC. 4 buttons that say analysis but no start button. Everything else seems to work.

    I forget how but can I post an image here. I was going to show you the page.

    • This reply was modified 4 months, 3 weeks ago by LesTexas60.
    Plugin Author cageehv

    (@cageehv)

    Hey Les,

    Try to disable all of your plugins (except for mine) for a moment and try again.
    Maybe another plugin is clashing with mine…

    Let me know.

    Rolf

    Thread Starter LesTexas60

    (@lestexas60)

    Here is what I see on my page when trying to start the remove revisions – go to
    https://tiger721.com/Pics/

    Thread Starter LesTexas60

    (@lestexas60)

    I will have to try this on another website with only a couple plug ins. Is there anywhere that provides a step by step video of how this should work. I ran the analyze but no start button yet.

    Plugin Author cageehv

    (@cageehv)

    Oh, I see…
    You have to click ‘Optimize (summary)’ or ‘Optimize (detail)’ 🙂
    That will start the optimization.

    Rolf

    Thread Starter LesTexas60

    (@lestexas60)

    I just deactivated everything on the site and I still don’t get a start button. It’s like the Optimize DB wants to work but the delete Revisions doesn’t.

    Thread Starter LesTexas60

    (@lestexas60)

    I just choose optimize detail and the DB was optimized but the Revisions are still all there. If you look at the image I posted, you can see that I checked the delete Revisions area.

    • This reply was modified 4 months, 3 weeks ago by LesTexas60.
    Plugin Author cageehv

    (@cageehv)

    Did you set the ‘Maximum number of – most recent – revisions
    to keep per post / page’ setting to ‘0’?

    Thread Starter LesTexas60

    (@lestexas60)

    Yea, It worked. I had set that before but as I said, I couldn’t find the Start button that was described in the instructions. I sounded like there was a separate button from the 4 that are there. Thank you for your help. We can close this one 🙂

    Plugin Author cageehv

    (@cageehv)

    Glad it worked! 🙂

    Thanks for the feedback,
    Rolf

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.