Support » Plugin: Enhanced Media Library » Is this plugin PHP 7.2 compatible?

  • PHP 5.6 is coming up on its end of life and our host is changing over all of our servers to php 7.2.

    We need to know if this plugin is php 7.2 compatible or whether we’ll need to find another plugin to replace this one with.

    Thanks!

  • You must be logged in to reply to this topic.