WordPress.org

Support

Support » Plugins and Hacks » WP Google Fonts » Is this plugin maintained anymore? W3C errors!

Is this plugin maintained anymore? W3C errors!

  • I noticed that there was earlier thread about this error too. If this plugin is still maintained, I think for the sake of dev’s reputation, this simple (but important for SEO) bug should be fixed asap.

    The subset definition is not parsed correctly. I get 7 errors.

    urce+Sans+Pro:400|Source+Sans+Pro:400&subset=latin’ type=’text/css’ media=’all…

    http://wordpress.org/plugins/wp-google-fonts/

  • The topic ‘Is this plugin maintained anymore? W3C errors!’ is closed to new replies.
Skip to toolbar