Support » Plugin: WP Broken Link Status Checker » Is this plugin going to get updated to run with WP 5.2.2 soon?

  • This plugin is not working, not doing a crawl of the site. It looks like others have had problems, too, and the info says its compatible with 5.1.1.
    Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.