Support » Plugin: WPFront User Role Editor » Is this plugin for WP 4.7 available?

  • Jak

    (@123456jk)


    Looking for this plugin but it has to work with WordPress 4.7. Thank you.

  • The topic ‘Is this plugin for WP 4.7 available?’ is closed to new replies.