WordPress.org

Support

Support » Plugins and Hacks » WP-DBManager » [Resolved] Is this plugin compatible with WP 3.8.1 ?

[Resolved] Is this plugin compatible with WP 3.8.1 ?

  • I’m preparing to upgrade WP to 3.8.1 and the documentation for this plugin indicates that it’s compatible for WP 3.7.1 and below.

    Are there any plans to make updates to ensure compatibility with 3.8.1?

    If there are any users who are using this plugin with WP 3.8.1, have you had any problems?

    https://wordpress.org/plugins/wp-dbmanager/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Is this plugin compatible with WP 3.8.1 ?’ is closed to new replies.
Skip to toolbar