Support » Plugin: Advanced Contact form 7 DB » Is this plugin compatible with PHP 7.3?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.