Support » Plugin: Bop Search Box Item Type For Nav Menus » Is this plugin compatible with PHP 7.1?

  • Resolved g9ine

    (@g9ine)


    I’m wanting to upgrade my site from PHP 5.6 to PHP 7.1 and want to double check that the plugin won’t have any issues.

Viewing 1 replies (of 1 total)
  • Plugin Author joe_bopper

    (@joe_bopper)

    Hi,

    I haven’t actually personally tested in 7.1 yet; 7.0 is as far as I’ve checked. Having looked through the changes between them though, I’m quite certain there won’t be any problems as none of them are in use in this plugin’s code.

    Cheers,
    Joe

Viewing 1 replies (of 1 total)
  • The topic ‘Is this plugin compatible with PHP 7.1?’ is closed to new replies.